Magento : Application du patch correctif de la vulnérabilité Zend Framework CE 1.5.0.0 - 1.6.x.x

http://www.soft-alternative.com/usr/images/tutoriaux/magento-application-patch-correctif-vulnerabilite-zend-framework-ce-1-5-0-0-1-6-x-x/magento-application-patch-correctif-vulnerabilite-zend-framework-ce-1-5-0-0-1-6-x-x.jpg

Présentation

Le patch correctif pour les versions CE 1.5.0.0 à 1.6.x.x de Magento a été mis à disposition pour le téléchargement sur le blog de l'éditeur. Il permet d'appliquer automatiquement la correction dans les APIs de Magento. Après son application la fonctionnalité XMLRPC ne sera plus disponible.

Procédure

  1. Se connecter à l'invite de commande de votre serveur web (Linux).

  2. Se rendre à la racine de l'installation de magento (exemple : "cd /var/www/").

  3. Saisir la commande suivante pour télécharger le patch : "wget –O http://www.magentocommerce.com/downloads/assets/1.7.0.2/CE_1.5.0.0-1.7.0.1.patch".

  4. Appliquer le patch avec la commande : "patch -p0 < CE_1.5.0.0-1.7.0.1.patch".

Newsletter

Inscrivez-vous pour rester informé des nouveautés !